Improper Authentication vulnerability in Apache Tomcat allowed a replay attack against the EncryptionInterceptor in the cluster component.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.13 through 9.0.18, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109.
Users are recommended to upgrade to version 11.0.23, 10.1.56, 9.0.119, which fixes the issue.
Ce site collecte des données d’utilisation pseudonymisées afin d’identifier les contenus utiles et les problèmes éventuels. L’analyse est active par défaut. Vous pouvez la refuser ici ou l’autoriser à nouveau plus tard.