Analyse sur rafaelpfister.ch

Description de l'éditeur (en anglais)

Always-Incorrect Control Flow Implementation vulnerability in Apache Tomcat meant that special roles and empty authorisation constraints were not included when the effective web.xml was logged. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119 which fixes the issue.

Données de référence

Éditeur
Apache Software Foundation
Produits concernés
  • Apache Tomcat
CVSS 3.1
9.1 (CRITICAL)
Vecteur
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Type de faiblesse
CWE-670: Always-Incorrect Control Flow Implementation
Publiée
29 juin 2026

Sources officielles

← Toutes les vulnérabilités