Analyse sur rafaelpfister.ch

Description de l'éditeur (en anglais)

Always-Incorrect Control Flow Implementation vulnerability in Apache Tomcat's rewrite valve meant that if the first condition in an OR chain matched, subsequent non-OR conditions were skipped. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue.

Données de référence

Éditeur
Apache Software Foundation
Produits concernés
  • Apache Tomcat
CVSS 3.1
7.3 (HIGH)
Vecteur
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Type de faiblesse
CWE-670: Always-Incorrect Control Flow Implementation
Publiée
29 juin 2026

Sources officielles

← Toutes les vulnérabilités